Likes Likes:  2
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Anyone Else....

  1. #1
    Member DEMO's Avatar
    Join Date
    Nov 2014
    Location
    Upstate NY
    Posts
    640

    Anyone Else....

    Does anyone else have to login every time they come back to IWL? I click the "remember me" box when I login but if I leave the site and come back to it I have to login every time.

  2. #2
    Higher Entity Jeannie's Avatar
    Join Date
    Oct 2014
    Location
    North Carolina, USA
    Posts
    4,395
    Blog Entries
    1
    No issues for me.

    Jeannie

  3. #3
    Not a Zombie drickster's Avatar
    Join Date
    Nov 2014
    Location
    Baltimore
    Posts
    396
    i had the same problem but fixed it somehow....cant remember how now....sorry

  4. #4
    Scam Hunter Broker's Avatar
    Join Date
    Oct 2014
    Location
    South Louisiana
    Posts
    2,402
    Blog Entries
    1
    Quote Originally Posted by DEMO View Post
    Does anyone else have to login every time they come back to IWL? I click the "remember me" box when I login but if I leave the site and come back to it I have to login every time.
    Happens on my laptop but not my work PC. It's strange.

  5. #5
    Member DEMO's Avatar
    Join Date
    Nov 2014
    Location
    Upstate NY
    Posts
    640
    Hmmm, strange. Ever since i joined it has been happening every time I come back.

  6. #6
    Scam Hunter Broker's Avatar
    Join Date
    Oct 2014
    Location
    South Louisiana
    Posts
    2,402
    Blog Entries
    1
    Quote Originally Posted by DEMO View Post
    Hmmm, strange. Ever since i joined it has been happening every time I come back.
    I would try to merge this into our glitches and technical help thread but I have no idea how to do that.

  7. Likes drickster liked this post
  8. #7
    Dive Watches & Japanese Moderator OTGabe's Avatar
    Join Date
    Oct 2014
    Location
    North Carolina, USA
    Posts
    3,118
    The Remember Me functionality is controlled with cookies. Deleting any IWL cookies should get it working again.

  9. Likes Jeannie liked this post
  10. #8
    Also, if you are paranoid and always browse in "incognito" mode, no work so good. We won't judge, though.
    Alex

    "Years ago my mother used to say to me, she'd say, 'In this world, Elwood, you must be' - she always called me Elwood - 'In this world, Elwood, you must be oh so smart or oh so pleasant.' Well, for years I was smart. I recommend pleasant. You may quote me." - Elwood P. Dowd (Harvey - 1950)

  11. #9
    When I come to the home page, it does not show me logged in.

    But when I click on "Forums" at the top left, which is essentially the exact same page I'm already on, I am then logged in.

    I cleared cookies and all that a few days ago and then finally figured out I can click Forums and I'm in.

    I'm on Firefox.

  12. #10
    Member mpnap's Avatar
    Join Date
    Nov 2014
    Location
    Pacific NW, USA
    Posts
    21
    Chrome on Mac, no issues here.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About Us
We are an independent and wide-ranging forum for watch enthusiasts. From mainspring to microchip, from Europe to Asia, from micro-brand to boutique - we cover it all. Novice or expert, we want you to feel at home. Whether it's asking a simple question or contributing to the fund of horological knowledge, it's all the same hobby. Or, if you like, you can just show us a picture of your new watch. We'll provide the welcoming and courteous environment, the rest is up to you!
Join us